Modber Сообщество
профессионалов по 1С

Минусы на складе

  
Сообщений: 1

0
Здравствуйте!Поделитесьс советом,как можно быстро найти минусы запчастей на складе? Благодарю заранее.
Грамота
Сообщений: 202

+1
Если образовались на складе остатки с минусом по запчастям, то чтобы определить откуда они появились нужно проверить документы по их приходу и списанию или продаже. так и будет видно откуда образовался минус
Сообщений: 3

0
Для начала нужно определить какая именно позиция на складе с минусовым остатком. После просмотреть движение именно этой позиции с самого начала, сколько ставилось на приход, куда расходовалось. Проверять нужно документы: приходная накладная, расходная накладная, возвратная накладная, возврат поставщику, инвентаризация и перемещение между складами. Для выравнивания минусовых остатков стоит провести инвентаризацию если это была продажа товара. Если это было перемещение то лучше просто переместить товар обратно. В программе присутствует константа которая не позволяет проводить товар в минус, называется "Разрешить отрицательные остатки". Вариант выбора да или нет. После того как выбрать да, такого больше быть не должно.
Сообщений: 31

+1
Сформируйте развернутую оборотно-сальдовую ведомость по нужному вам складу. В ведомости вы увидите, по каким номенклатурным позициям у вас лезут минусы. Там же можно увидеть по каким документам прошли неверные проводки. Зайдите в эти документы и подправьте данные, возможно у вас товар имеет характеристику или свойство, а в документе вы ее не учли и выполнили проводки без них. Лучше всего запретить проведение отрицательных остатков в константе.
Сообщений: 2

0
Несколько путей решения...
1) Если у Вас нет обработки по Восстановлению последовательности (замечу, что ее опасно запускать, если у Вас эту последовательность несколько лет не восстанавливалась, — повылазит куча ошибок при проведении, можете попробовать на копии), тогда продолжать работать с "-" по складу(что не совсем удобно)… Мжно завести новый склад с переносом остатков...
2) Если учтены замечания в п.1, и Вы все-таки решили восстановить последовательность(т.е. на копии все "ровно", и базе 1-2 года), тогда можно попробовать "выровнять" остатки… Но это долгий труд(все зависит от размера базы, конечно)
Сообщений: 3

0
Чтобы каждый раз не формировать разные отчеты, советую в (7.7 Торговля и склад) справочниках выбрать "номенклатуру"- формы списка- "форма списка" добавить колонку с типом ТЕКСТ. Далее в поле свойства -функции — добавить -"вернуть остаток(1)". В модуле формы списка добавить функцию
Функция ВернутьОстаток(место)
перем СК;
\\ жестко вяжемся к названию магазина или склада из справочника
СК="Магазин";
СПР=СоздатьОбъект("Справочник.МестаХранения");
Если Место=1 Тогда
Спр.НайтиПоНаименованию(СК1);
Склад=СПР.ТекущийЭлемент();
КонецЕсли;
Фирма=Константа.ОсновнаяФирма;
Кол=Рег.Остаток(Фирма,ТекущийЭлемент(),Склад,"ОстатокТовара");
Если Кол=0 Тогда
Кол="";
КонецЕсли;
Возврат Кол;
КонецФункции;
Сообщений: 3

0
В конце символ; лишний
В начало страницы 
|
Перейти на форум: