Modber Сообщество
профессионалов по 1С

  
Сообщений: 7

0
Сообщений: 199

+5
Сообщений: 1

0
Код 1C:
  1. Процедура КнопкаВыполнитьНажатие(Кнопка)
  2. Док = Документы.ЗаказКлиента.СоздатьДокумент();
  3. Док.Дата = ТекущаяДата();
  4. Док.Записать();
  5. КонецПроцедуры
Код 1C:
  1. В 
  2. &НаКлиенте
  3. Процедура ВыполнитьКлиент(Команда)
  4. В 
  5. ВыполнитьСервер();
  6. Ссылка = ВыполнитьСервер();
  7. ОповеститьОбИзменении(Ссылка);
  8. В 
  9. КонецПроцедуры
    В 
    &
    НаСервере
  10. Функция ВыполнитьСервер();
  11. В 
  12. Док = Документы.ЗаказКлиента.СоздатьДокумент();
  13. Док.Дата = ТекущаяДата();
  14. Док.Записать();
  15. В 
  16. Возврат Док.Ссылка;
  17. В 
  18. КонецФункции
В начало страницы 
|
Перейти на форум: