Modber Сообщество
профессионалов по 1С

Для доступа к базе данных требуется ODBC-драйвер для MS SQL Server версии 3.50.0

  
Сообщений: 4

-1
Возникает ошибка:"Для доступа к базе данных требуется ODBC-драйвер для MS SQL Server версии 3.50.0303 или старше. Подскажите пожалуйста решение этой проблемы для 64-разрядной версии Windows Server 2008.
Сообщений: 3

0
Возможных решений два
1. заменить библиотеки из 2003/xp
2. воспользоваться библиотеками из 2003/xp и указать на них путь в реестре
Ну и еще как вариант даунгрейт на 2003 винду и 2000 sql, но это муторно и долго, по-моему 2-готовое решение!
Сообщений: 50

0
Могу подсказать аж два пути решения этой проблемы:
1. используй библиотеку из 2003 /хп с переписыванием в реестре на них пути
2. замени библиотеки из 2003/хп
В начало страницы 
|
Перейти на форум: