Modber Сообщество
профессионалов по 1С

Excel . Формула для всего столбца

Excel . Формула для всего столбца
  
Сообщений: 1

0
Каким образом в Exel для всего столбца прописать одну формулу? Для всех ячеек столбца.
Сообщений: 2

0
[quote=muvka] Каким образом в Exel для всего столбца прописать одну формулу? Для всех ячеек столбца. [/quote] создать формулу в одной ячейке, скопировать ее и вставить в остальные ячейки этого столбца
Сообщений: 15

0
[quote=muvka] Каким образом в Exel для всего столбца прописать одну формулу? Для всех ячеек столбца. [/quote] вариант интерактивного копирования: подведите указатель мышки к нижнему правому углу ячейки до появления нового изображения указателя мышки (Вы поймете, что он поменялся) и проведите мышкой вниз (или вбок, если нужно...) - данные из исходной ячейки скопируются в область выделения.
Сообщений: 6

0
Можно создать таблицу. Вставить вашу формулу и заполнить ей нужную колонку. При последующем добавлении строк в таблицу формула будет автоматически дублироваться в соответствующей ячейке.
Сообщений: 6

+1
Нужно потянуть рамку ячейки до нужно параметра!Формула растянется
Сообщений: 2

0
Для решения этой проблемы есть несколько вариантов: 1) Форматировать необходимые области как таблицы и формула автоматически будет прописываться вниз; 2) Если не хочется форматировать, то можно ячейку, в которой написана формула, протянуть вниз. В последних версиях Excel курсор при наведении в правый угол ячейки "превращается" в черное перекрестье. Зажимается ячейка и протягивается вниз. 3) Выделяется ячейка в которой формула, копируется, также выделяем столбец до той строки, в которой должна протянуться формула и вставляем. Надеюсь все понятно.
Сообщений: 4

0
[quote=muvka] Каким образом в Exel для всего столбца прописать одну формулу? Для всех ячеек столбца. [/quote] В случае, если формула использует данные из одной книги, при вставке функции в поле ввода значений запишите координаты фиксированной ячейки в формате $A$1. Например, вам необходимо просуммировать значения по столбцу B1:B10 со значением в ячейке А3. Тогда в строке функций запишите формулу в следующем формате: =СУММ($A$3;B1). Подробнее: http://www.kakprosto.ru/kak-126721-kak-v-excel-zakrepit-yacheyku-v-formule#ixzz4VZoZEmo7
Сообщений: 9

0
Вот тут можно посмотреть; [url=https://www.youtube.com/watch?v=MToijdm5kfI]https://www.youtube.com/watch?v=MToijdm5kfI[/url], вроде все доходчиво объясняют.
В начало страницы 
|
Перейти на форум: