Modber Сообщество
профессионалов по 1С

Не выгружается декларация по НДС

  
Сообщений: 3

0
Подскажите, пожалуйста! При выгрузки декларации по НДС, мне пишет: В разделе 9 указаны некорректные данные ИНН/КПП и выделены красными строками все отгрузки по одному из физ. лицу. Захожу в контрагенты в него-пишет, что с таким ИНН котрагента в базе не существует. Все перепроверила-контрагент по ФНС существует, перезаполнили, все равно такая же гадость? что делать то?
Бухгалтерия предприятия (базовая), редакция 3.0 (3.0.40.30)
Редактировалось: 1 раз (Последний: 23 июля 2015 в 00:05)
Сообщений: 1

0
Иногда помогает перещелкнуть контрагента в счет фактуре.
Сообщений: 2

0
1) Проверь правильность заполнения инн и кпп
2) Заново выберете контрагента в счет-фактуре и Перепроведите
3) Очистите и Заполните декларацию заново
И будет Вам счастье!!! joke
Сообщений: 47

0
Мне кажется дело в некорректном заполнении ИНН и КПП.
Сообщений: 6

0
Нет.Тут проблема в коде. Сам столкнулся недавно с такой проблемой. Не найдет ИНН и все тут.
Нужно немного подправить код. По крайней мере в 8.2. для Бухгалтерии 3.0 думаю тоже самое.

Было

Процедура ВыделитьИСохранитьНекорректныхКонтрагентов(НомерРаздела, НекорректныеКонтрагентыРаздела)

ПроверкаВыполнялась = Истина;
Если НекорректныеКонтрагентыРаздела.Количество() > 0 Тогда
ЕстьНекорректныеКонтрагентыВДекларации = Истина;
ВывестиНужнуюПанельПроверкиКонтрагентовВОтчете();


КонецЕсли;

Для Каждого НекорректныйКонтрагент ИЗ НекорректныеКонтрагентыРаздела Цикл
РегламентированнаяОтчетность.роСообщитьВТаблицуСообщений(ЭтаФорма, "Строка " + НекорректныйКонтрагент.НомерПор + " раздела " + НомерРаздела + ": " + НекорректныйКонтрагент.Состояние, "Раздел" + НомерРаздела, "Строка_" + НекорректныйКонтрагент.НомерПор);
КонецЦикла;

КонецПроцедуры



Стало


Процедура ВыделитьИСохранитьНекорректныхКонтрагентов(НомерРаздела, НекорректныеКонтрагентыРаздела)

ПроверкаВыполнялась = Истина;
Если НекорректныеКонтрагентыРаздела.Количество() > 0 Тогда
ЕстьНекорректныеКонтрагентыВДекларации = Истина;
ВывестиНужнуюПанельПроверкиКонтрагентовВОтчете();
Иначе
ЕстьНекорректныеКонтрагентыВДекларации = Ложь;
КонецЕсли;

Для Каждого НекорректныйКонтрагент ИЗ НекорректныеКонтрагентыРаздела Цикл
РегламентированнаяОтчетность.роСообщитьВТаблицуСообщений(ЭтаФорма, "Строка " + НекорректныйКонтрагент.НомерПор + " раздела " + НомерРаздела + ": " + НекорректныйКонтрагент.Состояние, "Раздел" + НомерРаздела, "Строка_" + НекорректныйКонтрагент.НомерПор);
КонецЦикла;

КонецПроцедуры

И все прекрасно работает
В начало страницы 
|
Перейти на форум: